Android subsystem endless looping of loading screen

After downloading and installing OpenGApps, android subsystem kept on loading for hours and play store is not appearing too T_T pls help, i have tried installing 4 versions of FYDEOS and same thing is happening of every version : (
(using FYDEOS on dual boot)
my specs :
8 GB Ram
Intel i5 7th Gen
Intel hd 620
1 TB hard disk

Presumably you meant Open GApps in the original post.

We have just tested Open GApps works in our testbed with newly installed FydeOS for PC. Prior to installing Open GApps, did Android work for you?

Do you happen to have a discrete graphics card?

yes prior installing Open GApps android was working.
Android is also working after uninstalling the Open GApps.
No, I do not have discrete graphics card

Emm. it’s an issue that we can’t reproduce.

Perhaps you could try configuring Open GApps via an offline package downloaded from instead of relying on the configurator. You want the x86_64 - 9.0 - Pico variant.

i have downloaded the x86_64 - 9.0 - Pico variant (ZIP file). how can I install it??

via the OpenGApps Configurator app, use your intuition, it’s pretty self-explanatory

Hello! I just wanted to say that I have the same problem, I tried to download Oppe GAapps from the given link and installed succesfully but android still would’t load.Also my system is almost as this user just that my Intel is Intel i5 8th Gen… Please can someone help?Thank you!

Thank you so much. Finally my Play Store started working :smiling_face: