Android setting not activating

I install fydeos 9.2 on my harddrive. Intel dual core t4500 processor. After booting and logging in android setting are not showing up not activating. When trying to install gapps it fails with error code 4 (132).
Any help??

If Android Settings is not able to load, then Android subsystem wouldn’t work.

It’d be helpful if you could include more details about your configs, especially the graphics card setup.

Thanks for response
Details below:
Chipset Intel? GL 40 chipset
Processor Intel? Pentium? Dual Core
System Memory 4 GB RAM
Hard Disk Drive SSD with a capacity up to 500GB
On Board Video Mobile Intel Graphics Media Accelerator 4500M

Any update if it can be solved or not supported

I’m afraid your graphics GMA4500 is slightly too old for the latest FydeOS releases with Android 9. Perhaps an earlier version with Android 7 might work, you would just need to verify for yourself.

It’s quite a challenge for us to cover things manufactured prior to 2010.

Thank you

I have the same difficulties.
An older version might solve the problem.
Where can I find one?
Thanks in advance.

my laptop model acer a0752
ram 2gb
rom 500gb hdd
intel celeron

android settings not workings and not opening.
please help me

2 个赞

Anyone find a version 7.0 of FydeOs? I need to install apps from android in my pc

it show failed to install Gapps in v12.2 please help me

and my android is opening

My system is Intel h61 chipset processor i5 3470S graphic card and Rx 550 4gb, ram is 8gb. Android subsystem not loading. Plz help…

Android subsystem can only be adapted to Intel series graphics cards.

Hi Alpha, I’m using HP Elite X2 1012 G1. It has Intel Core M3-6Y30 Processor/8GB RAM/180GB SSD/Intel HD graphics 515. The Android was activated with some error and I was able to install Gapps (Android 9 Pico) without any error. Now I am not able to open Android and my touch screen is also not working. Please help!!!

for the whole day I’ve been trying to fix this i tried reinstalling but it keeps coming back i cant install open gapps always say android subsystem error. i tried reinstalling many but it doesn’t work
Laptop Specs:
intel i3-4000m
Intel® HD Graphics 4600
4gb RAM 1600mhz
256gb ssd

help pls

1 个赞

I’m having the same problem. It doesn’t finish configurating Android Subsystem.
GFX: RX 470 4GB
CPU: Intel Core i5 4440
HDD: 300GB