听说10.0的内核升级到了5.4,请教一下各位大神怎么才能把AX200无限网卡驱动添加到系统目录里面去?跪求,挺急的!

官方提供了Linux驱动,要求内核在5.1以上,现在内核都5.4了,希望能正常使用AX200
官方驱动网页


望Fyde官方及各路大神多多支援

我新买的小米笔记本15. 6 2020款(英特尔® Wireless-AC 9560)也不能驱动 :sob: :sob: :sob: :sob: :sob: :sob:

10的内核采用了5.4内核,理论上支持最新的intel无线网卡,如果遇到“无法驱动”的现象,请到intel的官网下载linux驱动所用的firmware, 把这个firmware解压到fydeos的/lib/firmware下,应该会出现下面的文件:/lib/firmware/iwlwifi-cc-xxxxx.ucode (以ax200为例),重启系统,就会发现wifi驱动了。 我们会在下个版本内置最新的firmware。

关键是怎么才能复制进去啊:pray::pray::pray:

进入shell

cd ~/Downloads
wget https://wireless.wiki.kernel.org/_media/en/users/drivers/iwlwifi/iwlwifi-cc-46.3cfab8da.0.tgz
tar -xzf iwlwifi-cc-46.3cfab8da.0.tgz
sudo mount -o remount rw /
sudo cp iwlwifi-cc-46.3cfab8da.0/* /lib/firmware
sudo reboot

如果你没有能力这么做,可以等下个版本。

万分感谢,无线网卡可以使用了,无线蓝牙功能正常。
可以直接解压到目录


404 Not Found

浏览器下载,再执行后续步骤就好了

WiFi不能工作,蓝牙也不能工作,不能扫描WiFi和蓝牙。
无线网卡为英特尔® Wireless-AC 9560,驱动为 iwlwifi-9000-pu-b0-jf-b0-34.ucode
deepin可以驱动(如图1),但Fyde驱动失败(如图2)。

图1:

图2:

确实放进去了没有?再试一次,不行就等下个版本官方内置吧。