FydeOS does not load after successful installation

Laptop: HP ProBook 440 G4
CPU: Intel® Core™ i5-7200U CPU @ 2.50GHz
GPU: Intel HD Graphics 620
Main OS: Windows 10 (Version 10.0.18363.1198)
Space Disk for FydeOS: 50 Gb

I am trying to install FydeOS “FydeOS_PC_v11.1-stable.img” on my laptop in “dual boot mode” with the checkbox on “Install rEFInd”, but after installation which completed successfully, when I try to boot from FydeOS, a white screen appears.

Everything was done according to the instructions specified in the FAQ.

In the BIOS settings, I disabled secure boot and at boot I force FydeOS bootloader (tried this and that several times). Also I turned off turbo boost.

Please help me.

On before the WSOD, did rEFInd show up correctly with an OS selection screen?

No. I can only forcibly select this item in the boot menu:

After I select this item, a white screen comes out.

refind is not necessary。
easyUEFI or bootice ADD /efi/FydeOS/bootx64.efi , boot once .

1 个赞

For some reason, rEFInd refused to work on your device. The inner workings of rEFInd fall outside of my remit but as suggested by @user24 you may seek another EFI boot loader for this purpose.

1 个赞

Yes, thanks a lot!!!

@user24 solution has helped, I used bootice (free) program to do this.

The only feature, FydeOS is now loaded only through forced booting, but I think this is not critical for me.

Once again, thank you very much, the question is solved.

glad it worked. we chose rEFInd only because it looks cool :doge:

1 个赞